:::

【漏洞預警】WordPress 近日發布更新以解決遠端程式碼執行 (RCE) 安全性弱點,建議請管理者儘速評估更新!

[內容說明:]

轉發 中華資安國際 CHTSECURITY-200-202401-00000001

WordPress 備份遷移外掛程式 (Backup Migration) 其中的檔案存在遠端程式碼執行弱點。遠端攻擊者可能藉由該弱點控制傳遞一個範圍的值,成功規避驗證後,進而可在受影響系統或伺服器執行任意程式碼。

情資分享等級: WHITE(情資內容為可公開揭露之資訊)

此訊息僅發送到「區縣市網路中心」,煩請貴單位協助公告或轉發

[影響平台:]

WordPress Backup Migration 1.3.7 (含)之前版本

[建議措施:]

請依照 WordPress 官網更新至建議最新版本:WordPress Backup Migration 1.3.8 (含)之後版本。 

[參考資料:]
1.TWCERT/CC:https://www.twcert.org.tw/tw/cp-104-7653-0096a-1.html

2.Wordfence: https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/backup-backup/backup-migration-137-unauthenticated-remote-code-execution

3.BLEEPING COMPUTER: https://www.bleepingcomputer.com/news/security/50k-wordpress-sites-exposed-to-rce-attacks-by-critical-bug-in-backup-plugin/

  • 發布日期:2024/01/04
  • 發布單位:基隆市政府教育處
  • 最後更新時間: 2024/01/04
  • 點閱次數:324
回頁首