:::

【漏洞預警】瀏覽器存在安全漏洞(CVE-2023-2133至CVE-2023-2137),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新!

[內容說明:]

轉發 國家資安資訊分享與分析中心 NISAC-ANA-202304-1213

研究人員發現Google Chrome、Microsoft Edge、Brave及Vivaldi等以Chromium為基礎之瀏覽器存在使用整數溢位(Integer Overflow)、越界記憶體讀取(Out of Bounds Memory Read)、使用已釋放記憶體(Use After Free)及堆積緩衝區溢位(Heap Buffer Overflow)等5個高風險漏洞,其中CVE-2023-2136已遭惡意利用,遠端攻擊者可藉由誘騙受駭者瀏覽利用此漏洞撰寫之惡意網頁,進而執行遠端任意程式碼。

情資分享等級: WHITE(情資內容為可公開揭露之資訊)

此訊息僅發送到「區縣市網路中心」,煩請貴單位協助公告或轉發

[影響平台:]
● Google Chrome 112.0.5615.137(不含)以下版本 
● Microsoft Edge(Based on Chromium) 112.0.1722.54(不含)以下版本 
● Brave 1.50.121(不含)以下版本 
● Vivaldi 6.0.2979.15(不含)以下版本

[建議措施:]
一、請更新Google Chrome瀏覽器至112.0.5615.137(含)以上版本,更新方式如下: 
1.開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新。 
2.點擊「重新啟動」完成更新。 

二、請更新Microsoft Edge瀏覽器至112.0.1722.54(含)以上版本,更新方式如下: 
1.開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新。 
2.點擊「重新啟動」完成更新。 

三、請更新Brave瀏覽器至1.50.121(含)以上版本,更新方式如下: 
1.開啟瀏覽器,於網址列輸入brave://settings/help,瀏覽器將執行版本檢查與自動更新。 
2.點擊「重新啟動」完成更新。 

四、請更新Vivaldi瀏覽器至6.0.2979.15(含)以上版本,更新方式如下: 
1.開啟瀏覽器,點選左上方Vivaldi圖示開啟下拉式選單,點選 說明 檢查更新。 
2.點擊「重新啟動」完成更新。

[參考資料:]
1. https://chromereleases.googleblog.com/2023/04/stable-channel-update-for-desktop_18.html?m=1
2. https://www.cybersecurity-help.cz/vdb/SB2023042011
3. https://www.ithome.com.tw/news/156486
4. https://learn.microsoft.com/en-us/DeployEdge/microsoft-edge-relnotes-security
5. https://brave.com/latest
6. https://vivaldi.com/blog/desktop/minor-update-6-0/
  • 發布日期:2023/04/25
  • 發布單位:基隆市政府教育處課程教學科
  • 最後更新時間: 2023/04/25
  • 點閱次數:1017
回頁首